The Oculus Compatibility Tool is no longer supported and will not be receiving future updates.

For more information on Rift S and Rift minimum and recommended specs click here.

If you find out your computer doesn’t meet the minimum or recommended system specs, you can:

Was this answer helpful?